Our provider confirmed that the issue is now fixed
Mon, Apr 13, 2026, 09:32 PM
(2 weeks ago)
·
Affected components
Dashboard
Updates
Resolved
Our provider confirmed that the issue is now fixed
Mon, Apr 13, 2026, 09:32 PM
Identified
A search provider that Akua uses is suffering a major outgage. This could affect you dashboard experience. Does not affect any API or criticial flow paths.
Mon, Apr 13, 2026, 08:35 PM(56 minutes earlier)
Minor outgage in list actions in the Dashboard - Akua Status