Resolved
Fully Resolved
Resolved
Incident resolved
Monitoring
We've fixed the issue and we are currently monitoring the solution
Identified
We've identified a problem in the flows for refunds and cancellations of payments. The team already identified the cause and is working to fix as soon as possible